Brocade BigIronRX系列
高性能以太網(wǎng)交換:模塊化第2/3層以太網(wǎng)交換機(jī)
主要特性
·所有BigIronRX機(jī)箱中提供系統(tǒng)冗余(交換機(jī)、管理和電源)
·可互換的半高線路板卡可降低備件成本,經(jīng)濟(jì)高效地支持模塊化增長
·緊湊的機(jī)箱設(shè)計(jì),支持極高密度的單一及架配置——在標(biāo)準(zhǔn)的7英尺電信機(jī)架中Zui多提供192個(gè)線速萬兆以太網(wǎng)端口和2304個(gè)線速千兆以太網(wǎng)端口
·基于硬件的可擴(kuò)展IP路由,每線路模塊支持512000條IPv4硬件轉(zhuǎn)發(fā)路由
·廣泛的支持一系列單播和組播IPv4、IPv6協(xié)議
·先進(jìn)虛擬輸出隊(duì)列(VoQ)設(shè)計(jì)避免線路頭端擁塞,提供可擴(kuò)展的QoS
·利用基于硬件的流量優(yōu)先處理、標(biāo)記和擁塞管理支持端到端服務(wù)質(zhì)量QoS
·高容量80Gbps跨模塊鏈路捆綁,支持高帶寬交換機(jī)間鏈路捆綁
·高可用性設(shè)計(jì),采用可熱插拔的冗余硬件,支持第2層軟件升級(jí)和平滑的BGP和OSPF重啟
·先進(jìn)的無阻塞CIos架構(gòu),采用適用性自動(dòng)路由技術(shù),在兩個(gè)或三個(gè)交換矩陣出現(xiàn)故障的情況下,系統(tǒng)能可平滑地下降
·在所有交換機(jī)端口上支持基于硬件的可擴(kuò)展流量監(jiān)控sFlow功能,且不影響性能
在我們的日常生活中,數(shù)據(jù)網(wǎng)絡(luò)的作用越來越廣泛,越來越重要。應(yīng)用融合、不停機(jī)運(yùn)行、可擴(kuò)展和IPv6支持等新需求對(duì)網(wǎng)絡(luò)提出了更高要求。與以前的設(shè)備相比,我們?cè)谠u(píng)估目前的網(wǎng)絡(luò)解決方案時(shí)必須考慮更多屬性。具體而言,我們必須從多個(gè)方面評(píng)估網(wǎng)路,包括性能、可靠性、可擴(kuò)展性、服務(wù)質(zhì)量、安全性和總擁有成本(TCO)等。
Brocade BigIronRX系列2/3曾以太網(wǎng)交換機(jī)在所有這些方面都更勝一籌,可以充分利用專門為支持網(wǎng)絡(luò)增長和演進(jìn)而設(shè)計(jì)的可擴(kuò)展架構(gòu),幫助網(wǎng)絡(luò)設(shè)計(jì)人員部署可滿足當(dāng)前需求的以太網(wǎng)基礎(chǔ)架構(gòu)。BigIronRX系列在一系列模塊化機(jī)箱中采用料交換機(jī)架構(gòu)、系統(tǒng)彈性、服務(wù)質(zhì)量和交換機(jī)安全的技術(shù)發(fā)展成果,建立了性價(jià)比、可擴(kuò)展性和總擁有成本方面的行業(yè)新標(biāo)準(zhǔn)。
BigIronRX系列有4種不同型號(hào),可幫助網(wǎng)絡(luò)設(shè)計(jì)人員根據(jù)單一產(chǎn)品系列完成標(biāo)準(zhǔn)化,實(shí)現(xiàn)聚合和骨干交換。除了可以用于企業(yè)環(huán)境外,采用料高密度緊湊型設(shè)計(jì)的BigIronRX系列還是適合高性能計(jì)算環(huán)境、互聯(lián)網(wǎng)交換機(jī)中心和互聯(lián)網(wǎng)服務(wù)提供商(IXP和ISP)網(wǎng)路(這些環(huán)境需要無阻塞的高密度以太網(wǎng)交換機(jī))。
所有4種型號(hào)的BigIronRX產(chǎn)品都是為了實(shí)現(xiàn)不停機(jī)運(yùn)行而設(shè)計(jì)的,可以支持1:1管理模塊冗于、N+1交換機(jī)模塊冗于、M+N電源模塊冗于和N+1風(fēng)扇冗于。此外,BigIronRX系列還支持無中斷的第2層軟件升級(jí)和平滑的重啟路由,在出現(xiàn)管理模塊故障的情況下實(shí)現(xiàn)快速融合。
BigIron RX架構(gòu)的核心是一個(gè)采用了虛擬輸出隊(duì)列(VoQ)設(shè)計(jì)的適應(yīng)性自動(dòng)路由CIos交換矩陣。這種無阻塞架構(gòu)非常適應(yīng)用于為各種大小的數(shù)據(jù)包提供Zui高的吞吐和低延遲。BigIronRX系列的吞吐量可以擴(kuò)展到每秒20億數(shù)據(jù)包以上,是目前業(yè)內(nèi)功能Zui強(qiáng)大的以太網(wǎng)交換機(jī)系列產(chǎn)品。這種先進(jìn)、可擴(kuò)展的設(shè)計(jì)確保了可以可靠地交付所有基于IP的語音、視頻和數(shù)據(jù)應(yīng)用。
BigIron RX系列交換機(jī)帶有經(jīng)過實(shí)踐驗(yàn)證的IronWare聯(lián)網(wǎng)服務(wù)軟件和IronShield安全工具,支持嵌入式每端口sFlow、以太網(wǎng)交換、IPv4/IPv6路由和多層安全服務(wù)。BigIronRX系列使用戶可以部署可靠、安全而且可擴(kuò)展的聯(lián)網(wǎng)解決方案,同時(shí)支持技術(shù)未來的應(yīng)用和技術(shù)做好準(zhǔn)備。
專為高要求網(wǎng)絡(luò)打造的專用特性集
業(yè)界領(lǐng)先的高性能和可擴(kuò)展性
BigIron RX系列是業(yè)內(nèi)功能Zui強(qiáng)大的交換機(jī)系列產(chǎn)品,可以在系統(tǒng)中提供每秒Zui高達(dá)3.2太比特的數(shù)據(jù)吞吐量。
高可用性設(shè)計(jì)
有彈性的冗余設(shè)計(jì)可以在苛刻環(huán)境中確保連續(xù)的高可用性:
·可熱插拔的冗余組件提供不停機(jī)業(yè)務(wù)交付:
-管理模塊:系統(tǒng)配置有雙管理模塊,可在不到一秒的時(shí)間里面完成檢測(cè)和故障切換
-交換矩陣單元冗余:系統(tǒng)配置有冗余交換矩陣,可支持毫秒級(jí)故障切換
-平滑的管理故障切換(HMF):狀態(tài)故障切換確保了線路模塊上的轉(zhuǎn)發(fā)引擎不會(huì)受管理故障的影響。在進(jìn)行管理模塊故障切換時(shí),這一功能可實(shí)現(xiàn)不停機(jī)數(shù)據(jù)包轉(zhuǎn)發(fā)。
-冗余電源:所有3種機(jī)箱都支持交流和直流電源模塊的M+N冗余
·分布式轉(zhuǎn)發(fā)架構(gòu):每個(gè)接口模塊上的網(wǎng)絡(luò)處理器、高性能CPU和高速存儲(chǔ)器提供了可擴(kuò)展的高性能架構(gòu)
·Zui多包含8條鏈路的IEEE802.3ad鏈路聚合:可擴(kuò)展的跨模塊鏈路捆綁可在交換機(jī)之間提供彈性高容量連接
·彈性第2和第3層協(xié)議可在出現(xiàn)鏈路或設(shè)備故障是提供快速業(yè)務(wù)恢復(fù)功能:
-用于環(huán)狀拓?fù)涞腗etro RingProtocal、用于通過第2層拓?fù)涞腎EEE802.1s和802.1w、用于冗余交換機(jī)配置的VSRP、用于冗余路由器配置的VRRP/VRRP-E和用于路由骨干網(wǎng)的ECMP
Zui強(qiáng)大的第3層特性
Brocade IronWare軟件套件包括可擴(kuò)展的EGP和IGP路由協(xié)議:
·BGPv4:可通過MR2管理,模塊擴(kuò)展到400萬條路由、500個(gè)對(duì)等和14000種屬性
·OSPF:可擴(kuò)展到400000多條路由
·IS-IS:支持Level 1和Level2,包括25000條路由和512個(gè)相鄰設(shè)備
·Brocade DirectRouting(BDR):轉(zhuǎn)發(fā)表(FIB)可以下載到每個(gè)線路模塊上基于硬件的轉(zhuǎn)發(fā)引擎中。這個(gè)存儲(chǔ)器中Zui多可預(yù)先保存512000條IPv6路由,實(shí)現(xiàn)線路路由轉(zhuǎn)發(fā)性能。
·基于策略的路由(PBR):利用接入控制列表支持科定制的路由策略(ACL)。該特性可用來控制不同流量類型的網(wǎng)絡(luò)路徑,進(jìn)而平衡網(wǎng)絡(luò)負(fù)載。
·全面的組播特特性集:提供對(duì)多種組播協(xié)議的硬件支持,包括MSDP、PIM-SM(稀疏模式)和PIM-DM(密集模式),幫助網(wǎng)路管理高效地部署下一代組播應(yīng)用。
·VRRP和VRRP-E(增強(qiáng)型VRRP):在出現(xiàn)路由器故障的情況,BigIronRX將自動(dòng)而無縫地完成故障路由器切換的任務(wù)。
·業(yè)界領(lǐng)先的第2層特性
為了在第2層配置中提供自愈式拓?fù)?,BigIron RX可支持行業(yè)標(biāo)準(zhǔn)以太網(wǎng)協(xié)議,包括SpanningTree Protocol(STP)、Rapid Spanning Tree(RSTP)、per VLAN STP(PVST)和perVLAN組STP(PVGST)。BigIron RX還支持Brocade Metro RingProtocol(MRP),在環(huán)狀拓?fù)渲袑?shí)現(xiàn)亞秒級(jí)業(yè)務(wù)恢復(fù)。此外,BigIronRX還支持多實(shí)例生成樹、VLAN拓?fù)浞纸M和VLAN隧道,實(shí)現(xiàn)第2業(yè)務(wù)配置。
系統(tǒng)總結(jié)
特性
BigIron RX-4
BigIron RX-8
BigIron RX-16
BigIron RX-32
I/O模塊插槽
4
8
16
32
單系統(tǒng)交換容量
可用數(shù)據(jù)容量
總交換容量
400Gbps
960Gbps
800Gbps
1.92Tbps
1.60Tbps
3.84Tbps
3.2Tbps
7.68Tbps
單系統(tǒng)數(shù)據(jù)包轉(zhuǎn)發(fā)容量
286Mpps
571Mpps
1.142Mpps
2.284Mpps
單系統(tǒng)Zui大10-GBE端口數(shù)
16
32
64
128
單系統(tǒng)Zui大1-GBE端口數(shù)
16
384
768
1536
高(英寸/機(jī)架單位)
7〞/4RU
12.25〞/7RU
24.5〞/14RU
57.75〞/33RU
通風(fēng)
側(cè)面
側(cè)面
側(cè)面
側(cè)面
電源冗余
M+N
M+N
M+N
M+N
(M=滿載系統(tǒng)所需要的電源,N=1到M冗于電源數(shù))
·Metro RingProtocol(MRP):作為Spanning TreeProtocol(生成樹協(xié)議)的替代協(xié)議MRP可以在以太網(wǎng)環(huán)狀拓?fù)渲刑峁﹣喢爰?jí)故障檢測(cè)和故障切換。MRP與Ontrolontrol基于VSRP和802.3ad的鏈路聚合一同運(yùn)行,提供帶寬可擴(kuò)展性和SONET式的彈性。
·Virtual SwitchRedundancyProtocol(VSRP):在環(huán)狀拓?fù)洌ㄆ渲械娜哂嘟粨Q機(jī)互相提供輩分)中支持亞秒級(jí)故障檢測(cè)和故障切換。
·Single—InstanceSTP:提供單一實(shí)例STP,在單一設(shè)備內(nèi)的所有基于端口的VLAN上運(yùn)行,可與符合802.1d要求的其他設(shè)備互操作。
·基于IEEE802.1w的Rapid Spanning TreeProtocol:在出現(xiàn)鏈路故障的情況下自動(dòng)重新協(xié)商端口角色而不依賴定時(shí)器,大大縮短生成樹收斂時(shí)間,達(dá)到亞秒級(jí)水平。
·Per VLANSpanningTree(PVST):允許在逐個(gè)VLAN的基礎(chǔ)上控制STP,支持流量工程VLAN流量(即負(fù)載分配)。
·TopologyGroups(拓?fù)浣M):允許用數(shù)量很少的STP、RSTP、MRP或VSRP控制大型VLAN組,從而大幅度提高第2層控制協(xié)議的可擴(kuò)展性。
·Super AggregatedVLAN(SAV):允許通過單一骨干VLAN在隧道中透明地傳輸多個(gè)VLAN。
·PIM和IGMP偵聽:識(shí)別請(qǐng)求組播流動(dòng)的端口并只在這些端口上轉(zhuǎn)發(fā)數(shù)據(jù)流,從而幫助在第2層拓?fù)渲懈咝У靥幚斫M播流量。這樣就可以大大改進(jìn)組播應(yīng)用的性能,允許更多業(yè)務(wù)流通過網(wǎng)絡(luò)傳輸。
服務(wù)質(zhì)量
·服務(wù)質(zhì)量:允許管理員根據(jù)端口、VLAN、源MAC、ACL規(guī)測(cè)、802.p優(yōu)先級(jí)、服務(wù)質(zhì)量(ToS)、DiffServ設(shè)置或速率限制狀態(tài)實(shí)施服務(wù)質(zhì)量策略。
·低延遲:為嚴(yán)格優(yōu)先級(jí)應(yīng)用確保一致的低延遲,如IP語音、高性能計(jì)算和IP視頻。
·可配置的隊(duì)列規(guī)則和擁塞控制策略組合:嚴(yán)格優(yōu)先級(jí)(SP)和加權(quán)公平排隊(duì)(WFQ)的組合為管理員提供極大的靈活性。在出現(xiàn)輸出端口擁塞時(shí),可以配置流量策略來實(shí)現(xiàn)尾丟棄或加權(quán)隨機(jī)早期檢測(cè)(WRED)操作。
·帶寬管理:實(shí)現(xiàn)智能帶寬管理,通過硬件實(shí)施承諾速率(CIR),同時(shí)提供ExcessBurst控制功能并與其它服務(wù)質(zhì)量功能無縫地集成,包括優(yōu)先級(jí)標(biāo)記和優(yōu)先處理。
連貫統(tǒng)一而簡便易用的網(wǎng)絡(luò)管理
·集中統(tǒng)一網(wǎng)絡(luò)管理:Brocade IronView NetworkManager是一種基于Web的圖形界面工具,可以幫助網(wǎng)絡(luò)操作人員無縫地控制軟件和配置更新。
·命令行界面(CLI):基于標(biāo)準(zhǔn)的配置界面,在所有博科產(chǎn)品中通過。
·Web界面:提供簡便易用的圖形用戶界面(GUI),幫助通過標(biāo)準(zhǔn)的Web瀏覽器完成系統(tǒng)配置。
·sFlow(RFC3176):提供經(jīng)濟(jì)高效、可擴(kuò)展的線速網(wǎng)絡(luò)監(jiān)控,及時(shí)檢測(cè)異常網(wǎng)絡(luò)活動(dòng)。
·SNMPv3:通過認(rèn)證和保密服務(wù)實(shí)現(xiàn)安全的SNMP管理。
·BGP-Guard:補(bǔ)充BGP會(huì)話的MD5安全性,通過限制BGP會(huì)話穿越的中繼段數(shù)來防止會(huì)話中斷。
應(yīng)用
博科企業(yè)基礎(chǔ)架構(gòu)解決方案
今天,企業(yè)網(wǎng)絡(luò)已成為企業(yè)長期運(yùn)營的關(guān)鍵。網(wǎng)絡(luò)管理員希望實(shí)現(xiàn)停機(jī),保護(hù)網(wǎng)絡(luò),免受拒絕服務(wù)攻擊、網(wǎng)絡(luò)間諜和惡意用戶的危害,同時(shí)保持?jǐn)?shù)據(jù)完整性和保密性而不增加成本或影響性能。所有這一切都可以在一個(gè)能隨著企業(yè)增長而平滑擴(kuò)展的架構(gòu)內(nèi)實(shí)現(xiàn)。
BigIron RX系列在一種可從邊緣擴(kuò)展到核心,以便Zui大限度地降低總擁有成本的架構(gòu)中結(jié)合料超高的彈性、安全性和可擴(kuò)展性。這種彈性設(shè)計(jì)包括冗余管理,模塊、交換矩陣、風(fēng)扇和電源。軟件彈性可進(jìn)一步增強(qiáng)這種硬件彈性,實(shí)現(xiàn)2和2層彈性。這些軟件彈性包括無中斷的系統(tǒng)故障切換、平滑的重啟、MRP、VSRP和VRRP。高優(yōu)先級(jí)語音和數(shù)據(jù)流量借助RX系列基于硬件的高性能QoS特性通過機(jī)箱傳輸。利用端口安全機(jī)制拒未授權(quán)用戶于網(wǎng)絡(luò)之外,利用ACL過濾DoS和未授權(quán)流量,同時(shí)使用sFlow監(jiān)控流量,通過這些方法可以保證線速安全性。BigIronRX系列使您可以從24個(gè)10/100/1000端口(網(wǎng)絡(luò)邊緣)擴(kuò)展到1536個(gè)10/100/1000端口或128個(gè)萬兆以太網(wǎng)端口(網(wǎng)絡(luò)核心)。BigIron RX系列提供一個(gè)通用架構(gòu)來滿足當(dāng)前乃至未來企業(yè)網(wǎng)絡(luò)的各種需求,同時(shí)以很低的總擁有成本提供高性能、彈性、安全性和可擴(kuò)展性。
博科企業(yè)和應(yīng)用托管解決方案
數(shù)據(jù)中心是保證企業(yè)正常運(yùn)營的核心,需要很高的密度、性能、安全性和低延遲交換,以確保于關(guān)鍵任務(wù)應(yīng)用的連接。數(shù)據(jù)中心對(duì)企業(yè)運(yùn)營的重要性不斷增加,這就要求在不降低性能的情況下保持很高的數(shù)據(jù)和網(wǎng)絡(luò)完整性、保密性和安全性。
基于硬件的BrocadeIronShied安全特性可以有效地保護(hù)服務(wù)器庫,防止拒絕服務(wù)(DoS)攻擊,提供安全性來維持網(wǎng)絡(luò)完整性。sFlow功能可以提供網(wǎng)絡(luò)接入信息。這些信息可以幫助跟蹤哪些用戶接入了網(wǎng)絡(luò)中的哪臺(tái)服務(wù)器,是幫助提供網(wǎng)絡(luò)使用情況審核記錄的方法。利用博科線速交換和過濾流量,將流量發(fā)送到適當(dāng)?shù)姆?wù)器上,在Zui大限度地縮短延遲的情況下阻塞惡意流量。這樣就可以確保Zui有效的網(wǎng)絡(luò)和數(shù)據(jù)中心運(yùn)行、的安全性和完整性。
博科互聯(lián)網(wǎng)交換中心解決方案
互聯(lián)網(wǎng)交換機(jī)中心(IX)需要帶有高密度千兆和萬兆以太網(wǎng)端口的高性能2層拓?fù)?。這些互聯(lián)網(wǎng)結(jié)構(gòu)能夠以對(duì)等方式連接來自許多服務(wù)提供商的高性能路由器,而不需要全網(wǎng)狀路由器端口。
BigIron RX系列在這種環(huán)境中表現(xiàn)優(yōu)異。它們可以提供高密度千兆和萬兆以太網(wǎng)端口和機(jī)箱的彈性,因此是一種非常經(jīng)濟(jì)高效而強(qiáng)大的解決方案。
博科高性能計(jì)算解決方案
高性能計(jì)算已進(jìn)入主流市場,以太網(wǎng)交換日益成為技術(shù)。超低的延遲和高密度以太網(wǎng)交換是成功部署的關(guān)鍵要求。
BigIron RX系列機(jī)箱是這種環(huán)境下的理想選擇。它們可以再緊湊的機(jī)箱中提供無于倫比的10/100/1000以太網(wǎng)、光纖千兆以太網(wǎng)和萬兆以太網(wǎng)端口密度(單一機(jī)箱中Zui多1536個(gè)千兆以太網(wǎng)端口),因此能在交換機(jī)中確保很低的延遲。
這種高性能架構(gòu)可提供高達(dá)3.2Tbps的數(shù)據(jù)交換容量,滿足Zui苛刻的HPC環(huán)境的需求。高性能、密度和可靠性的完美組合使BigIronRX系列成了企業(yè)HPC環(huán)境中的理想選擇。
Brocade BigIronRX系列規(guī)格
IEEE標(biāo)準(zhǔn)遵從
– 802.3ae 10-Gigabit Ethernet
– 802.3x Flow Control
– 802.3ad Link Aggregation
– 802.1Q VLAN Tagging
– 802.1D Bridging
– 802.1w Rapid STP
– 802.1s Multiple Spanning Tree Protocol
– 802.1X User authentication
– 802.3 Ethernet Like MIB
RFC標(biāo)準(zhǔn)遵從
BGPv4 ? RFC 4271 BGPv4
?RFC 1745 OSPF interactions
?RFC 1997 Communities & Attributes
?RFC 2439 route flap dampening
?RFC 2796 route reflection
?RFC 3065 BGP4 confederations
?RFC 3392 Capability Advertisement
?RFC 2918 Route Refresh Capability
?RFC 1269 Managed Objects for BGP
?RFC 1657 Managed Objects for BGP-4 using SMIv2
?RFC 3682 Generalized TTL Security Mechanism for eBGP SessionProtection
?RFC 2385 BGP Session Protection via TCP MD5
?draft-ietf-idr-restart Graceful Restart for BGP
?draft-ieft-idr-rout??????lter
OSPF ? RFC 2178 OSPF
?RFC1583 OSPF v2
?RFC 3101 OSPF NSSA
?RFC 1745 OSPF Interactions
?RFC 1765 OSPF Database Ove????ow
?RFC 1850 OSPF v2 MIB and Traps
?RFC 2154 OSPF w/Digital Signatures (Password?? MD-5)
?RFC 2328 OSPF v2
?RFC 2370 OSPF Opaque LSA Option
?RFC 3623 Graceful OSPF Restart
IS-IS ? RFC 1195 Routing in TCP/IP and DualEnvironments
?RFC 2763 Dynamic Host Name Exchange
?RFC 2966 Domain-wide Prefix Distribution
?RFC 3567 IS-IS Cryptographic Authentication(MDS)
RIP ? RFC 1058 RIPv1
?RFC 1723 RIP v2
?RFC 1812 RIP Re
IP組播 ? RFC 1122 Host Extensions
? RFC1256 ICMP Router Discovery Protocol
? RFC1112 IGMP
? RFC2236 IGMP v2
? RFC2362 PIM-SM
? RFC3973 PIM-DM
?PIM-DM v1
?DVMRP v3-07
? RFC1075 DVMRP v2
? RFC2336 IGMP v2
? RFC3618 MSDP
? RFC2283 MBGP
? RFC2858 BGP-MP
? RFC3376 IGMP v3
? RFC3446 Anycast RP
? RFC4541 Considerations for IGMP and MLD Snooping
通用協(xié)議 – RFC 791 IP
–RFC 792 ICMP
–RFC 793 TCP
–RFC 783 TFTP
–RFC 826 ARP
–RFC 768 UDP
–RFC 894 IP over Ethernet
–RFC 903 RARP
?RFC 906 TFTP Bootstrap
?RFC 1027 Proxy ARP
?RFC 950 Subnets
?RFC 951 BootP
?RFC 1122 Host Re
?RFC 1256 IRDP
?RFC 1519 CIDR
?RFC 1542 BootP Extensions
?RFC 1812 General Routing
?RFC 1541 and 1542 DHCP
?RFC 2131 BootP/DHCP Helper
?RFC 3768 VRRP
?RFC 854 TELNET
?RFC 1591 DNS(client)
?RFC 2784 GRE
?RFC 1191 Path MTU Discovery
?RFC 896 Congestion Control
?RFC 3635 Pause Control
?RFC 1858 IP Fragment Filtering
?RFC 1340 Assigned Numbers
其它 ? RFC 2578SMIv2
? RFC2579 Textual Conventions for SMIv2
? RFC2665 Ethernet Interface MIB
? RFC1354 IP Forwarding MIB
? RFC1757 RMON Groups Partial 1?? full for 2?? 3?? 9
? RFC2068 HTTP
? RFC2030 SNTP
? RFC2138 RADIUS
? RFC3176 sFlow
?Draft-ietf-tcpm-tcpsecure-00
IPv6核心? RFC 2373 IPv6 Addressingarchitecture
? RFC1886 DNS Extensions to support IPv6
? RFC1887 IPV6 Unicast address allocation architecture
? RFC2374 IPv6 aggregatable global Unicast address format
? RFC2450 Proposed TLA and NLA Assignment Rules
? RFC2471 IPv6 testing address allocation
? RFC2526 Reserved IPv6 subnet anycast address
? RFC2928 Initial IPv6 sub TLA ID assignments
? RFC2460 IPv6 Specification
? RFC2461 IPv6 Neighbor Discovery
? RFC2462 IPv6 Stateless Address Auto-configuration
? RFC4443 ICMPv6
? RFC3513 IPv6 Addressing Architecture
? RFC1981 IPv6 Path MTU Discovery
? RFC3587 IPv6 Global Unicast Address Format
? RFC2375 IPv6 Multicast Address Assignments
? RFC2464 Transmission of IPv6 over Ethernet Networks
? RFC2711 IPv6 Router Alert Option
? RFC3363 DNS support
IPv6路由 ? RFC 2080 RIPng for IPv6
?RFC 2740 OSPFv3 for IPv6
?IETF Draft_ietf_isis_IPv6 IS-IS for IPv6
?RFC 2545 Use of MP-BGP-4 for IPv6
IPv6組播 ? RFC 2362 PIM-SM
?RFC 2710 Multicast Listener Discovery(MLD) for IPv6
?RFC 3306 Unicast-Prefix-based IPv6 Multicast Addresses
?RFC 3810 MLDv2
?RFC 4602 PIM-SM(Partial Address)
?draft-holbrook-idmr-igmpv3-ssm—IGMPv3 & MDLV2 for SSM
?draft-ietf-ssm-arch SSM for IP
IPv6遷移 ? RFC 2893 Transition Mechanisms forIPv6 Hosts and Routers
?RFC 3056 Connection of IPv6 Domains via IPv4 Clouds
網(wǎng)絡(luò)管理
? IronView Network Manager (INM) Web-basedgraphical user interface
? Integrated Standard-based Command LineInterface (CLI)
? RFC 3176 sFlow
? RFC 854 Telnet
? RFC 2068 HTTP
? RFC 2578 and 3410 SNMPv2 and v3
? RFC 1757 RMON Group partial 1?? full 2?? 3?? and9
? HP OpenView for Sun Solaris?? HP-UX?? IBM’s AIX??Linux and Windows NT
? SNMP MIB II
網(wǎng)元安全選項(xiàng)
? AAA
? RADIUS
? Secure Shell (SSH v2)
? Secure Copy (SCP)
? TACACS/TACACS+
·用戶名/密碼(詢問和響應(yīng))
·兩級(jí)訪問模式(標(biāo)準(zhǔn)級(jí)和)
·防止拒絕服務(wù)攻擊,如TCPSYN或Smurf攻擊
環(huán)境
·運(yùn)行溫度:0℃至40℃(32℉至104℉)
·相對(duì)濕度:40℃(104℉)時(shí)為5%至90%,非冷凝
·運(yùn)行海拔:10000英尺(3000米)
·存儲(chǔ)溫度:-25℃至70℃(-13.25℉至158℉)
·存儲(chǔ)濕度:Zui大相對(duì)濕度95%,非冷凝
·存儲(chǔ)海拔:Zui大15000英尺(4500米)
安全認(rèn)證
? CAN/CSA-C22.2 No.60950-00/UL 60950—ThirdEdition????Safety of Information Technology E
? EN 60825-1 Safety of Laser Products—Part 1:E Class????cation, Re and User’s Guide
? EN 60825-2 Safety of Laser Products—Part 2:Safety of Optical Fibre Communication Systems
? EN 60950 Safety of Information TechnologyE
電磁輻射認(rèn)證
? CSA 950 Electromagnetic EmissionCertification
? FCC Class A
? EN 55022/CISPR-22 Class A/ VCCI Class A
? ICES-003 Electromagnetic Emission
抗干擾
? EN 61000-3-2 Power Line Harmonics
? EN 61000-4-2ESD
? EN 61000-4-3Radiated Immunity
? EN 61000-4-4EFT
? EN 61000-4-5Surge
? EN 61000-4-6uency Common Immunity
? EN 61000-4-11Voltage Dips and Sags Generic??EN50082-1
?ESD??IEC 61000-4-2; 4 kV CD??8 kVAD
?Radiated??IEC 61000-4-3; 3 V/m
?EFT/Burst??IEC 61000-4-4; 1.0 kV(power line)????0.5 kV(signalline)
?Conducted??IEC 61000-4-6; 3 V
????????
? EU 2002/95/ECRoHS(with lead exemption)
? EU 2002/91/ECWEEE
環(huán)境規(guī)范
? EU 2002/95/EC RoHS(with lead exemption)
? EU 2002/91/EC WEEE
保修
·一年硬件保修·
·90天軟件保修
安裝選件
·19英寸通用型EIA(Telco)機(jī)架式安裝或桌面安裝
Brocade BigIronRX系列系統(tǒng)規(guī)格
系統(tǒng)Zui大值
@100VAC
@200VAC
@-48VAC
電流(安培)
功率(瓦特)
散熱(BTU/Hr)
電流(安培)
功率(瓦特)
散熱(BTU/Hr)
電流(安培)
功率(瓦特)
散熱(BTU/Hr)
BigIronRX-32
N/A
N/A
N/A
57
11353
38746
237
11353
38746
BigIronRX-16
49
4905
16741
24
4905
16741
102
4905
16741
BigIronRX-8
24
2417
8249
12
2417
8249
50
2417
8249
BigIronRX-4
12
1217
4155
6
1217
4155
25
1217
4155
Brocade BigIronRX系列物理規(guī)格
尺寸
重量
BigIronRX-32
17.45w x 57.71h x24.1d
44.32w x 146.58h x61.21d cm
約478磅
約17千克
BigIronRX-16
17.45w x 24.47h x25.5d
44.32w x 62.15h x64.77d cm
236磅
107千克
BigIronRX-8
17.45w x 12.21h x22.51d
44.32w x 31.01h x57.15d cm
131磅
60千克
BigIronRX-4
17.45w x6.96h x22.5d
44.32w x 17.68h x57.15d cm
78磅
35千克
訂購信息
部件號(hào)
描述
BI-RX-32-AC
BigIron RX-32 AC系統(tǒng)
BI-RX-16-AC
BigIron RX-16 AC系統(tǒng)
BI-RX-8-AC
BigIron RX-8 AC系統(tǒng)
BI-RX-4-AC
BigIron RX-4 AC系統(tǒng)
BI-RX-32-DC
BigIron RX-32 DC系統(tǒng)
BI-RX-16-DC
BigIron RX-16 DC系統(tǒng)
BI-RX-8-DC
BigIron RX-8 DC系統(tǒng)
BI-RX-4-DC
BigIron RX-4 DC系統(tǒng)
RX-BI2XG
2端口萬兆以太網(wǎng)XFP模塊,用于BigIron RX系列
RX-BI4XG
4端口萬兆以太網(wǎng)XFP模塊,用于BigIron RX系列
RX-BI24C
24端口10/100/1000以太網(wǎng)RJ-45模塊,用于BigIronRX系列
RX-BI24F
24端口千兆以太網(wǎng)SFP模塊,用于BigIron RX系列
RX-BI24HF
24端口10/100/1000以太網(wǎng)SFP模塊,用于BigIronRX系列
RX-BI48T
48端口10/100/1000以太網(wǎng)MRJ-21模塊,用于BigIronRX系列
RX-BI-32-MR
管理模塊,用于BigIronRX-32機(jī)箱,512MB存儲(chǔ)器
RX-BI-32-MR2
管理模塊,用于BigIron RX-32機(jī)箱,2GB存儲(chǔ)器
RX-BI-MR
管理模塊,用于BigIron RX系列機(jī)箱,512MB存儲(chǔ)器
RX-BI-MR2
管理模塊,用于BigIron RX系列,2GB存儲(chǔ)器
RX-BI-SFM1
BigIron RX-4的交換矩陣單元
RX-BI-SFM3
BigIron RX-8和RX-16的交換矩陣單元
RX-BI-32-SFM
BigIron RX-32的交換矩陣單元
RX-32-ACPWR
BigIron RX-32AC電源
RX-32-DCPWR
BigIron RX-32DC電源
RX-ACPWR-B-SYS
90-264VAC電源,用于BigIron RX-4機(jī)箱
RX-ACPWR-F-SYS
90-264VAC電源,用于BigIronRX-8和RX-16機(jī)箱
RX-DCPWR-B-SYS
-48VDC電源,用于BigIron RX-4機(jī)箱
RX-DCPWR-F-SYS
-48VDC電源,用于BigIronRX-8和RX-16機(jī)箱
10G-XFP-SR
850nm串行可插拔XFP光學(xué)組件(LC),多模光纖
10G-XFP-LR
1310nm串行可插拔XFP光學(xué)組件(LC),Zui遠(yuǎn)10千米,多模光纖
10G-XFP-ER
1550nm串行可插拔XFP光學(xué)組件(LC),Zui遠(yuǎn)40千米,多模光纖
10G-XFP-ZR
1550nm串行可插拔XFP光學(xué)組件(LC),Zui遠(yuǎn)80千米,多模光纖